<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>The shark&#8217;s beach | Salt of Portugal</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://saltofportugal.com/xmlrpc.php">


<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//saltofportugal.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Salt of Portugal &raquo; Feed" href="https://saltofportugal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Salt of Portugal &raquo; Comments Feed" href="https://saltofportugal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Salt of Portugal &raquo; The shark&#8217;s beach Comments Feed" href="https://saltofportugal.com/2020/02/17/the-sharks-beach/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1U1tuwyAQvFAxdnBs56PqWXisCQlgxCOub19sp0qVtG4VqT+IXWZ2RuwuHh3ig41gIzYJOZ2ksgGPjg8GBaM0THdRwUN4wd/TPGgaQSA3hHgXbdG0OkPAJ4iO8jNaogf4J1amHDLwMr94wG1BihKzpLTATA8LnXnqJxzipOEPZRbWTR0uGZbhyUYxjPbZMppOQ4pIeiWeLeFpVFaGZ+lRGdDKwi/8PmmNgoqAQKhZ8NoV3JB923RtUzPe97uupT2vgIiyhgbqviUU6nJ3IM387XLt8WoBCxUivigYfxTlw9VsVezKokLLgK289aFYTS99/Ufrq2uddb9av89uje48hDlvHI0zwmQnFDSYDNuijUpIyCuSIdc7ivC+TVmWkDHnIQSUT6OSQfGYtR63ZU1jlxh2YAPPs8SPt0l4M6/Vvis7ciBkf/oAHGx7rw==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='penscratch-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGqZzPonfUmvsqm1TmpTh31sd4kQc+nYuybkhMCRlKApGgVBU8sW6yGAxYnZ18AWXhnkBE1d6DMiQygESRjZZi+nBRQMsV49qSIbChzW5OLijRWEQSioRV3qIvyhY6pQuDpXXAwiG5LXgHwWVRdusw4tGzUEkGX9/wlyfRVKejBZH8S2ok9cuz6kZD55sRQt1axLv0j7sms1q263bpu3ON8UYpFI=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jt0OgjAMhV/IWXRj4IXxWcroYDo2QkuMby8mGjEkXvU0+c4P3EflchJKAsOsxjh3ITGgk5BTg9NX7R3zDlb4h/VzjIqDkKI2SEjdOwWsLitbV9Y0zvtjXaF3B9JtYciS8ZVGMsXxpC10MTe4ZMgjEgMLSnDQREy3Telq45hZlI8YJuAep6X4c/+5OLuwdMXc5d9nY5KehmVOb977XsBlOB/Kuqj1Sevy+gRAY3G9?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://saltofportugal.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The enchanting Costa&nbsp;Nova' href='https://saltofportugal.com/2020/02/10/the-enchanting-costa-nova/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://saltofportugal.com/2020/02/17/the-sharks-beach/" />
<link rel='shortlink' href='https://wp.me/p1FfLZ-4n5' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fsaltofportugal.com%2F2020%2F02%2F17%2Fthe-sharks-beach%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fsaltofportugal.com%2F2020%2F02%2F17%2Fthe-sharks-beach%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The shark&#8217;s beach" />
<meta property="og:url" content="https://saltofportugal.com/2020/02/17/the-sharks-beach/" />
<meta property="og:description" content="Roger Rogeiro, an American wine merchant of Portuguese descent, recommended a small restaurant called A Praia do Tubarão (the shark’s beach) that is his safe harbor when he visits Portugal. We drov…" />
<meta property="article:published_time" content="2020-02-17T15:36:23+00:00" />
<meta property="article:modified_time" content="2020-02-17T17:32:42+00:00" />
<meta property="og:site_name" content="Salt of Portugal" />
<meta property="og:image" content="https://saltofportugal.files.wordpress.com/2020/02/img_2617.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="810" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="The shark&#8217;s beach" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ae7569c31cce2bb7ac95a0f270d8ecaf?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ae7569c31cce2bb7ac95a0f270d8ecaf?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/ae7569c31cce2bb7ac95a0f270d8ecaf?s=114" />
<link rel='openid.server' href='https://saltofportugal.com/?openidserver=1' />
<link rel='openid.delegate' href='https://saltofportugal.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://saltofportugal.com/osd.xml" title="Salt of Portugal" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#eeeeee" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Salt of Portugal" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="all that is glorious about Portugal" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://saltofportugal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/ae7569c31cce2bb7ac95a0f270d8ecaf?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Roger Rogeiro, an American wine merchant of Portuguese descent, recommended a small restaurant called A Praia do Tubarão (the shark’s beach) that is his safe harbor when he visits Portugal. We drove to the picturesque town of Costa Nova to try it out. The restaurant’s facade is painted with the traditional red and white stripes&hellip;" />
<link rel="amphtml" href="https://saltofportugal.com/2020/02/17/the-sharks-beach/amp/"></head>

<body class="post-template-default single single-post postid-16807 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
						<h1 class="site-title"><a href="https://saltofportugal.com/" rel="home">Salt of Portugal</a></h1>
			<h2 class="site-description">all that is glorious about Portugal</h2>
		</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<div class="menu"><ul>
<li ><a href="https://saltofportugal.com/">Home</a></li><li class="page_item page-item-2"><a href="https://saltofportugal.com/about/">About our blog</a></li>
<li class="page_item page-item-13240"><a href="https://saltofportugal.com/our-voice-tour-of-lisbon/">Our voice tour of&nbsp;Lisbon</a></li>
<li class="page_item page-item-16010"><a href="https://saltofportugal.com/scarfs-inspired-by-portugal/">Scarfs inspired by&nbsp;Portugal</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
					<a href="https://saltofportugal.com/" rel="home">
				<img class="custom-header" src="https://saltofportugal.files.wordpress.com/2014/10/cropped-rbd-lisboa.jpg" width="937" height="300" alt="">
			</a>
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-16807" class="post-16807 post type-post status-publish format-standard hentry category-elsewhere category-everything-else tag-aveiro tag-ilhavo tag-portugal-travel-blog tag-praia-do-tubarao tag-travel">
	<header class="entry-header">
		<h1 class="entry-title">The shark&#8217;s beach</h1>
		<div class="entry-meta">
						<span class="posted-on"><a href="https://saltofportugal.com/2020/02/17/the-sharks-beach/" rel="bookmark"><time class="entry-date published" datetime="2020-02-17T09:36:23-06:00">February 17, 2020</time><time class="updated" datetime="2020-02-17T11:32:42-06:00">February 17, 2020</time></a></span><span class="byline"><span class="sep"> ~ </span><span class="author vcard"><a class="url fn n" href="https://saltofportugal.com/author/saltofportugal/">saltofportugal</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="16809" data-permalink="https://saltofportugal.com/2020/02/17/the-sharks-beach/img_2617/" data-orig-file="https://saltofportugal.files.wordpress.com/2020/02/img_2617.jpg" data-orig-size="1080,810" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579182490&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_2617" data-image-description="" data-medium-file="https://saltofportugal.files.wordpress.com/2020/02/img_2617.jpg?w=300" data-large-file="https://saltofportugal.files.wordpress.com/2020/02/img_2617.jpg?w=656" class="alignnone size-full wp-image-16809" src="https://saltofportugal.files.wordpress.com/2020/02/img_2617.jpg?w=656" alt="IMG_2617" srcset="https://saltofportugal.files.wordpress.com/2020/02/img_2617.jpg?w=656 656w, https://saltofportugal.files.wordpress.com/2020/02/img_2617.jpg?w=150 150w, https://saltofportugal.files.wordpress.com/2020/02/img_2617.jpg?w=300 300w, https://saltofportugal.files.wordpress.com/2020/02/img_2617.jpg?w=768 768w, https://saltofportugal.files.wordpress.com/2020/02/img_2617.jpg?w=1024 1024w, https://saltofportugal.files.wordpress.com/2020/02/img_2617.jpg 1080w" sizes="(max-width: 656px) 100vw, 656px"   /></p>
<p>Roger Rogeiro, an American wine merchant of Portuguese descent, recommended a small restaurant called A Praia do Tubarão (the shark’s beach) that is his safe harbor when he visits Portugal. We drove to the picturesque town of Costa Nova to try it out.</p>
<p>The restaurant’s facade is painted with the traditional red and white stripes used to decorate fishermen houses. The same red and white palette dominates the cosy interior where Adriano Ferreira, the owner, was waiting for us. He has worked in Costa Nova for 50 years, first as a waiter and then, in the last three decades, together with his wife at A Praia do Tubarão.</p>
<p>&#8220;I hunt and fish and all hunters and fishermen are liars,” he said as a way of introduction. Despite this forewarning, we asked Adriano to choose our lunch menu.  “Most of our food is served in the pots where it is cooked: <a href="https://saltofportugal.com/2013/11/17/a-magical-stew/" target="_blank" rel="noopener">caldeiradas</a> (boulliabaisses) , “ensopados,” and seafood rices. We follow two simple rules: everything is fresh and everything is cooked to order,” he explained.</p>
<p>Adriano went into the kitchen and returned with a plate of petinga (small sardines) and tiny fried balls of berbigão rice. Then, he poured two generous glasses of the wonderful Duas Quintas white from <a href="https://saltofportugal.com/2018/02/19/celebrating-the-passage-of-time-at-ramos-pinto/" target="_blank" rel="noopener">Ramos Pinto</a>. The petinga was crisp, hot, luxuriously fresh and perfectly fried. The rice balls were flavorful and deeply satisfying.</p>
<p>We ate an “ensopado,” a plate made with fish, potatoes, onions, garlic, and olive oil. It is seasoned with &#8220;sal d’unto,&#8221; a salt and lard combination. It comes with a sauce called “alhada,” made from garlic, lemon and piri piri. The flavors blend to create a unique taste and aroma. The quality of the ingredients and the cooking is superb.</p>
<p>Dessert was a small bowl of the traditional “<a href="https://saltofportugal.com/2017/07/11/sweet-secrets/" target="_blank" rel="noopener">ovos moles</a>,” a convent sweet made with egg yolks and sugar. The meal ended with a vibrant espresso made with <a href="https://saltofportugal.com/2019/08/05/every-cup-of-coffee-is-a-voyage/" target="_blank" rel="noopener">Delta</a>’s famous diamond blend.</p>
<p>We said goodbye to Adriano and promised to be back soon to this welcoming place that serves delicious traditional food.</p>
<p><em>A Praia do Tubarão is located at Rua José Estevão, 136, Costa Nova Prado, Ilhavo, tel. 234 369 602.</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16807" class="share-facebook sd-button no-icon" href="https://saltofportugal.com/2020/02/17/the-sharks-beach/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16807" class="share-twitter sd-button no-icon" href="https://saltofportugal.com/2020/02/17/the-sharks-beach/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-16807" class="share-pinterest sd-button no-icon" href="https://saltofportugal.com/2020/02/17/the-sharks-beach/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button no-icon" href="https://saltofportugal.com/2020/02/17/the-sharks-beach/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button no-icon" href="https://saltofportugal.com/2020/02/17/the-sharks-beach/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-24608419-16807-5e4b788149b67' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=24608419&amp;post_id=16807&amp;origin=saltofportugal.wordpress.com&amp;obj_id=24608419-16807-5e4b788149b67&amp;domain=saltofportugal.com' data-name='like-post-frame-24608419-16807-5e4b788149b67'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
				<span class="cat-links">
			Posted in <a href="https://saltofportugal.com/category/restaurants/elsewhere/" rel="category tag">--Elsewhere</a>, <a href="https://saltofportugal.com/category/everything-else/" rel="category tag">Everything else</a>		</span>
						<span class="tags-links">
			<a href="https://saltofportugal.com/tag/aveiro/" rel="tag">Aveiro</a><a href="https://saltofportugal.com/tag/ilhavo/" rel="tag">Ílhavo</a><a href="https://saltofportugal.com/tag/portugal-travel-blog/" rel="tag">Portugal Travel blog</a><a href="https://saltofportugal.com/tag/praia-do-tubarao/" rel="tag">Praia do Tubarão</a><a href="https://saltofportugal.com/tag/travel/" rel="tag">travel</a>		</span>
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://saltofportugal.com/2020/02/10/the-enchanting-costa-nova/" rel="prev"><span class="meta-nav">&lt; Previous</span> The enchanting Costa&nbsp;Nova</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/17/the-sharks-beach/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://saltofportugal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="1f15c0f7c3" /><input type="hidden" name="_wp_http_referer" value="/2020/02/17/the-sharks-beach/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16807' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d8f4c80b4e" /></p>
<input type="hidden" name="genseq" value="1582004353" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="35"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://saltofportugal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-7" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
				<li class="cat-item cat-item-157032"><a href="https://saltofportugal.com/category/beaches/">Beaches</a>
</li>
	<li class="cat-item cat-item-178"><a href="https://saltofportugal.com/category/books/">Books</a>
</li>
	<li class="cat-item cat-item-16166"><a href="https://saltofportugal.com/category/coffee/">Coffee</a>
</li>
	<li class="cat-item cat-item-4105"><a href="https://saltofportugal.com/category/drawings/">Drawings</a>
</li>
	<li class="cat-item cat-item-359"><a href="https://saltofportugal.com/category/everything-else/">Everything else</a>
</li>
	<li class="cat-item cat-item-586"><a href="https://saltofportugal.com/category/food/">Food</a>
<ul class='children'>
	<li class="cat-item cat-item-90804"><a href="https://saltofportugal.com/category/food/ice-cream/">&#8211;Ice cream</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-140154992"><a href="https://saltofportugal.com/category/gifts-from-portugal/">Gifts from Portugal</a>
</li>
	<li class="cat-item cat-item-37917008"><a href="https://saltofportugal.com/category/horseback-ridding/">Horseback ridding</a>
</li>
	<li class="cat-item cat-item-114504"><a href="https://saltofportugal.com/category/kids-activities/">Kids&#039; activities</a>
</li>
	<li class="cat-item cat-item-21876"><a href="https://saltofportugal.com/category/lodging/">Lodging</a>
<ul class='children'>
	<li class="cat-item cat-item-291263719"><a href="https://saltofportugal.com/category/lodging/elsewhere-lodging/">&#8211;Elsewhere</a>
</li>
	<li class="cat-item cat-item-430984732"><a href="https://saltofportugal.com/category/lodging/historical-hotels-pousadas/">&#8211;Historical hotels (pousadas)</a>
</li>
	<li class="cat-item cat-item-156878"><a href="https://saltofportugal.com/category/lodging/lisbon/">&#8211;Lisbon</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-18"><a href="https://saltofportugal.com/category/music/">Music</a>
</li>
	<li class="cat-item cat-item-6444"><a href="https://saltofportugal.com/category/places-to-visit/">Places to visit</a>
<ul class='children'>
	<li class="cat-item cat-item-73855935"><a href="https://saltofportugal.com/category/places-to-visit/near-lisbon/">&#8212; Near Lisbon</a>
	<ul class='children'>
	<li class="cat-item cat-item-1187641"><a href="https://saltofportugal.com/category/places-to-visit/near-lisbon/mafra/">&#8212;&#8212;Mafra</a>
</li>
	<li class="cat-item cat-item-294599"><a href="https://saltofportugal.com/category/places-to-visit/near-lisbon/obidos/">&#8212;&#8212;Obidos</a>
</li>
	<li class="cat-item cat-item-16640"><a href="https://saltofportugal.com/category/places-to-visit/near-lisbon/sintra/">&#8212;&#8212;Sintra</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-1920488"><a href="https://saltofportugal.com/category/places-to-visit/alcobaca/">&#8211;Alcobaça</a>
</li>
	<li class="cat-item cat-item-304120015"><a href="https://saltofportugal.com/category/places-to-visit/alentejo-places-to-visit/">&#8211;Alentejo</a>
</li>
	<li class="cat-item cat-item-304120090"><a href="https://saltofportugal.com/category/places-to-visit/algarve-places-to-visit/">&#8211;Algarve</a>
</li>
	<li class="cat-item cat-item-1321285"><a href="https://saltofportugal.com/category/places-to-visit/azores/">&#8211;Azores</a>
</li>
	<li class="cat-item cat-item-1158666"><a href="https://saltofportugal.com/category/places-to-visit/batalha/">&#8211;Batalha</a>
</li>
	<li class="cat-item cat-item-7105208"><a href="https://saltofportugal.com/category/places-to-visit/bussaco/">&#8211;Bussaco</a>
</li>
	<li class="cat-item cat-item-16628"><a href="https://saltofportugal.com/category/places-to-visit/coimbra/">&#8211;Coimbra</a>
</li>
	<li class="cat-item cat-item-273869"><a href="https://saltofportugal.com/category/places-to-visit/douro/">&#8211;Douro</a>
</li>
	<li class="cat-item cat-item-304118481"><a href="https://saltofportugal.com/category/places-to-visit/lisbon-places-to-visit/">&#8211;Lisbon</a>
</li>
	<li class="cat-item cat-item-304120127"><a href="https://saltofportugal.com/category/places-to-visit/oporto-places-to-visit/">&#8211;Oporto</a>
</li>
	<li class="cat-item cat-item-16626"><a href="https://saltofportugal.com/category/places-to-visit/viseu/">&#8211;Viseu</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2832"><a href="https://saltofportugal.com/category/recipes/">Recipes</a>
</li>
	<li class="cat-item cat-item-1662"><a href="https://saltofportugal.com/category/restaurants/">Restaurants</a>
<ul class='children'>
	<li class="cat-item cat-item-112765"><a href="https://saltofportugal.com/category/restaurants/alentejo/">&#8211;Alentejo</a>
</li>
	<li class="cat-item cat-item-233344"><a href="https://saltofportugal.com/category/restaurants/algarve/">&#8211;Algarve</a>
</li>
	<li class="cat-item cat-item-6161"><a href="https://saltofportugal.com/category/restaurants/elsewhere/">&#8211;Elsewhere</a>
</li>
	<li class="cat-item cat-item-175975939"><a href="https://saltofportugal.com/category/restaurants/lisbon-restaurants-2/">&#8211;Lisbon</a>
</li>
	<li class="cat-item cat-item-590276"><a href="https://saltofportugal.com/category/restaurants/oporto/">&#8211;Oporto</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-814"><a href="https://saltofportugal.com/category/wine/">Wine</a>
</li>
		</ul>
			</aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow blog via email</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to receive notifications of new posts by email.</p>
<p>Join 2,624 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="24608419"/>
                    <input type="hidden" name="source" value="https://saltofportugal.com/2020/02/17/the-sharks-beach/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="ae232f4fa1" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://feeds.feedburner.com/SaltOfPortugal" title="Subscribe to my feed" rel="alternate"><img src="https://saltofportugal.files.wordpress.com/2011/11/feed-icon.jpg" alt="" style="border:0;" /></a><a href="http://feeds.feedburner.com/SaltOfPortugal" title="Subscribe to my feed" rel="alternate"></a>
<a href="http://www.facebook.com/pages/Salt-of-Portugal/158790797552529?sk=wall" rel="alternate"><img src="https://saltofportugal.files.wordpress.com/2011/11/f_logo_edited-111.jpg" alt="" style="border:0;" /></a><a href="http://www.facebook.com/pages/Salt-of-Portugal/158790797552529?sk=wall" title="Subscribe to my feed" rel="alternate"></a>
<a href="https://twitter.com/saltofportugal" class="twitter-follow-button" data-text-color="#666666" data-link-color="#1c7c7c">Follow @saltofportugal</a></div></aside><aside id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">Follow on Instagram</h1><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/B8rC6GUnbZr/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/84626810_195277441554988_7718397647910845006_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=Y7WMzse_L0sAX8EFaXv&#038;oh=a10248258923b8e6bfbcb77405882d8a&#038;oe=5F002EF7)"><span class="screen-reader-text">What we see on our walks...</span></div></a>
</div>
</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><a class="bloglovin-widget" href="http://www.bloglovin.com/blog/5122287" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.bloglovin.com/widget/bilder/en/widget.gif"></a></div>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Most popular posts</h1><ul>				<li>
					<a href="https://saltofportugal.com/2020/02/17/the-sharks-beach/" class="bump-view" data-bump-view="tp" aria-current="page">The shark&#039;s beach</a>					</li>
								<li>
					<a href="https://saltofportugal.com/2013/02/14/kissing-in-portugal/" class="bump-view" data-bump-view="tp">Kissing in Portugal</a>					</li>
								<li>
					<a href="https://saltofportugal.com/2012/03/19/pao-com-chourico-chourico-bread/" class="bump-view" data-bump-view="tp">Pão com chouriço (chouriço bread)</a>					</li>
								<li>
					<a href="https://saltofportugal.com/2019/06/03/taberna-do-sal-grosso/" class="bump-view" data-bump-view="tp">Taberna Sal Grosso</a>					</li>
								<li>
					<a href="https://saltofportugal.com/2017/07/11/sweet-secrets/" class="bump-view" data-bump-view="tp">Sweet secrets</a>					</li>
				</ul></aside><aside id="linkcat-1356" class="widget widget_links"><h1 class="widget-title">Blogroll</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://casarosada-algarve.blogspot.com/" target="_blank">Casa Rosada</a></li>
<li><a href="http://pasto.wordpress.com/" target="_blank">Pasto</a></li>
<li><a href="http://portugaluntouched.wordpress.com/">Portugal untouched</a></li>

	</ul>
</aside>
<aside id="text-6" class="widget widget_text">			<div class="textwidget"><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/"><img alt="Creative Commons License" style="border-width:0;" src="https://i1.wp.com/i.creativecommons.org/l/by-nc-nd/3.0/80x15.png" /></a><br /><span>Salt of Portugal</span> by <a href="https://saltofportugal.wordpress.com/" rel="cc:attributionURL">Salt of Portugal</a> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/">Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported License</a>.</div>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><div id="blogsportugal-www-saltofportugal-com" style="display:none;"></div>
</div>
		</aside>	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
			</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202008y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/saltofportugal.wordpress.com\/public.api\/connect\/?action=request&domain=saltofportugal.com","logoutURL":"https:\/\/saltofportugal.wordpress.com\/wp-login.php?action=logout&_wpnonce=b9edfed1c0","homeURL":"https:\/\/saltofportugal.com\/","postID":"16807","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="24608419" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://saltofportugal.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Salt of Portugal" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="3b21c39bed" /><input type="hidden" name="_wp_http_referer" value="/2020/02/17/the-sharks-beach/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/saltofportugal.com\/2020\/02\/17\/the-sharks-beach\/":16807};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/02/17/the-sharks-beach/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</aside><link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1576278967j&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"24608419","siteName":"Salt of Portugal","siteURL":"https:\/\/saltofportugal.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/ae7569c31cce2bb7ac95a0f270d8ecaf?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/penscratch","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fsaltofportugal.com%2F2020%2F02%2F17%2Fthe-sharks-beach%2F&signup_flow=account&domain=saltofportugal.com","themeURL":"","xhrURL":"https:\/\/saltofportugal.com\/wp-admin\/admin-ajax.php","nonce":"a75d6e1c62","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ae232f4fa1\" \/>","referer":"https:\/\/saltofportugal.com\/2020\/02\/17\/the-sharks-beach\/","canFollow":"1","feedID":"33576622","statusMessage":"","customizeLink":"https:\/\/saltofportugal.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsaltofportugal.wordpress.com%2F2020%2F02%2F17%2Fthe-sharks-beach%2F","postID":"16807","shortlink":"https:\/\/wp.me\/p1FfLZ-4n5","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/saltofportugal.com\/16807","statsLink":"https:\/\/wordpress.com\/stats\/post\/16807\/saltofportugal.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Penscratch","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,624 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fsaltofportugal.com%2F2020%2F02%2F17%2Fthe-sharks-beach%2F&signup_flow=account&domain=saltofportugal.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/saltofportugal.com\/wp-admin\/admin-ajax.php","nonce":"46afba15ed","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/saltofportugal.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsaltofportugal.com%2F2020%2F02%2F17%2Fthe-sharks-beach%2F","blog_id":"24608419","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=24608419&v=wpcom&tz=-6&user_id=0&subd=saltofportugal","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUu2S2jAMfKEacxcI3I/OPUrHseUg4q9aMjnevsoUKMNQpv1lWdKu1mvpuSibE0NifSTt4IQWytfqSN/0XSk2VUIbMZEOOAHpnw0aHExyAeq1GZMNzUlxIUJifYLkcl1KJYezxxBWEdMj95XYtxAUIYMCh4xpvIzUfbfd9ftdvxms9+/7nfH2DTq33kAPG7/rDGzW7x9dr4eQBZSJSUlop4sKhPlvM8cm1wHq+Bsg0oGLsZMC0c7S3hK7PCd9KT+kH2n5AFHeX9qgCySy1bA9LHYkc8LRMOZ/h9CERQVMk/LZNlIev54ZbXOMi6YKJZyf2Xv3dTO6EVhe0aSaJwQVzKwZYgmG4SH/gsc4maMGU3U0xFAlUvkEteIi6pb7TwauYjy9AtnFwAV0i545QuWPCff5o+xsPV+O1X3Xk1nW1NwIwm0hrolX+iakCKy61Vr/kMna5xpf9C+bqnwwWDUdTJWNv54C+ozf37b79b776Lrt8Rd8NFsW'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24608419','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24608419','v':'wpcom','tz':'-6','user_id':'0','post':'16807','subd':'saltofportugal'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dRdz9mendVR1p6X11kQ3drJWJ2SnQyV1RObjR+SmZbazlDdDJlPWMxQ35GLj8yN11kb0kuLkl+b3I9K3N1aS96fnpTR0libk1qclVfNXZdemdaQy9pUEx8OHV+MUhFMExrTDNxbnhSbTZnc1YrJl8wZy41Q2VrfFdQWS9xU1JKZGl2QU9FdnhvMCxmSjAsVXQsW3U0YjAlX2NyXyt2RWZEcFNfX05Zc3E2ZThkSExzbm1leiVbRGRmPTlULS5rR0slenF4TUlQYjhKWWtyUnZmXXdSX2dHQXNLVTNlOD9OQThlYUtfODE4eC5ObTUrLGNJbltDNWtJbzdtX3NkTDImQXM4aV9yeDc='}]);
_stq.push([ 'clickTrackerInit', '24608419', '16807' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.098 seconds
	72277 bytes batcached for 300 seconds
-->
